Error message

Warning: unlink(/usr/local/share/drupal7/drupal-7.27/sites/drupal.txwikinger.me.uk/files/css/follow.css): Permission denied in drupal_unlink() (line 2234 of /usr/local/share/drupal7/drupal-7.27/includes/file.inc).

No Upgrades from Precise Pangolin to Quantal Quetzal?

Interestingly, the last Ubuntu upgrade had an interesting side effect. Even while always upgrading with sudo do-release-upgrade for each consecutive release, the upgrade to Precise Pangolin has set the default for such upgrades to LTS only. So in order to upgrade to Quantal Quetzal, this setting must be reversed. In order to do so easily the setting for prompt in /etc/update-manager/release-upgrades must be changed from lts to normal

I hope this value is in future not overwritten every time a normal upgrade to an LTS release is performed!

Location: 

Comments

Thanks for the tips !

This has always been standard practice for the LTS versions

This is not true. I have always upgraded my computers via do-release-upgrade, several time from an LTS release to the next normal release. Never before was it necessary to change these settings.

do-release-upgrade -d worked for me.

This only works when the configuration is set that non-LTS releases are considered.

Thank you very much, it works perfectly! ;-)

Pages